mac+python+pipでエラー出る場合

Mac環境下でPython+pipなとき、Python関連のパッケージインストール時に
エラーが出る可能性があります。この対応について。

どうもsixというライブラリのバージョンが原因となっている模様です。
http://hhsprings.bitbucket.org/docs/translations/python/six-doc-ja/

なので、以下を行うことで回避しました。
- brewからpythonのインストール
- brewでインストールしたpythonにPATHを設定
大抵は /usr/local/bin/:$PATH と設定すればOKなはず

http://stackoverflow.com/questions/29485741/unable-to-upgrade-python-six-package-in-mac-osx-10-10-2
ignoreしてもうまく動作するかは微妙っぽいですね。。